Difference between revisions of "Download"

From Empires Wiki
Jump to: navigation, search
(Added link to 1.071)
Line 9: Line 9:
 
=== 1.071 Beta Patch===
 
=== 1.071 Beta Patch===
 
You must download 1.0 full and 1.07 before installing this patch.
 
You must download 1.0 full and 1.07 before installing this patch.
* http://www.empiresmod.com/sv_download/Empires_V1071Beta_Patch.exe
+
* [http://www.empiresmod.com/sv_download/Empires_V1071Beta_Patch.exe Official site ]
 +
* [http://www.vossey.com/telechargement/Empires-V1-0-7-1-Beta-Patch--i667.htm Vossey.com (France)]
  
 
=== 1.07 Beta Patch===
 
=== 1.07 Beta Patch===
Line 16: Line 17:
 
* [http://www.3ddownloads.com/Action/Half-Life%202/Mods/Empires/Empires_v107Beta_Patch.exe 3ddownloads.com]
 
* [http://www.3ddownloads.com/Action/Half-Life%202/Mods/Empires/Empires_v107Beta_Patch.exe 3ddownloads.com]
 
* [http://files.moddb.com/2872/download-empires-v107-client/ moddb.com]
 
* [http://files.moddb.com/2872/download-empires-v107-client/ moddb.com]
 +
* [http://www.vossey.com/telechargement/Empires-V1-0-7-Beta-Patch--i579.htm Vossey.com (France)]
  
 
=== 1.0 Beta Full ===
 
=== 1.0 Beta Full ===
Line 31: Line 33:
 
* [http://www.stormed.de/downloads stormed.de]
 
* [http://www.stormed.de/downloads stormed.de]
 
* [http://66.228.112.92/Empires_V1Beta.exe teamgg.org]
 
* [http://66.228.112.92/Empires_V1Beta.exe teamgg.org]
 +
* [http://www.vossey.com/telechargement/Empires-1-0-Beta-Full--i591.htm Vossey.com (France)]
 
* [http://www.fileplanet.com/161434/160000/fileinfo/Half-Life-2---Empires-Mod-v1-Beta fileplanet]
 
* [http://www.fileplanet.com/161434/160000/fileinfo/Half-Life-2---Empires-Mod-v1-Beta fileplanet]
 
* [http://empires.m00.de/details.php?file=8 empires.m00.de]
 
* [http://empires.m00.de/details.php?file=8 empires.m00.de]

Revision as of 07:49, 2 August 2006

Home > Download

You may download Empires clients and servers from the Official Empires Download Page or use some of the mirrors on here that may or may not work better for you.

Note Note: If you have a mirror setup, please add it to the list.

Empires Client

Note that you will need the original 1.0 version, aswell as the latest patch (which includes all previous patches). In addition to this, you can download and install any unofficial patches or patchfixes (there should usually only be one) to fix any bugs from the latest release.

1.071 Beta Patch

You must download 1.0 full and 1.07 before installing this patch.

1.07 Beta Patch

You must download 1.0 full then apply this 1.07 patch.

1.0 Beta Full

Empires Server

Empires server is cross-platform and can be set up on both Windows and Linux with the same files.

1.07 Beta

Requires Version 1.01 Beta Full Server to be installed. If you have 1.01 and possibly any other patches have been installed on top of 1.01, then this file will correctly update you to 1.07.

1.01 Beta