Difference between revisions of "Download"

From Empires Wiki
Jump to: navigation, search
(Empires Client)
Line 5: Line 5:
  
 
== Empires Client ==
 
== Empires Client ==
=== Unofficial 1.062 Beta Patch ===
+
 
You must download and install the 1.0 Full client ''and'' 1.06 Beta Patch before applying this 1.062 fix.
+
=== Unofficial 1.063 Beta Patch ===
* [http://www.empiresmod.com/sv_download/Empires_V1062Beta_Patch.exe empiresmod.com]
+
You must download and install the 1.0 Full client ''and'' 1.06 Beta Patch before applying this 1.063 fix.
 +
* [http://www.empiresmod.com/sv_download/Empires_V1063Beta_Patch.exe empiresmod.com]
  
 
=== 1.06 Beta Patch===
 
=== 1.06 Beta Patch===
Line 33: Line 34:
  
 
== Empires Server ==
 
== Empires Server ==
 +
 
Empires server is cross-platform and can be set up on both Windows and Linux with the same files.
 
Empires server is cross-platform and can be set up on both Windows and Linux with the same files.
 +
 
=== 1.06 Beta ===
 
=== 1.06 Beta ===
 
Requires Version 1.01 Beta Full Server to be installed. If you have 1.01 and possibly any other patches have been installed on top of 1.01, then this file will correctly update you to 1.06.
 
Requires Version 1.01 Beta Full Server to be installed. If you have 1.01 and possibly any other patches have been installed on top of 1.01, then this file will correctly update you to 1.06.

Revision as of 20:10, 5 July 2006

Home > Download

You may download Empires clients and servers from the Official Empires Download Page or use some of the mirrors on here that may or may not work better for you.

Note Note: If you have a mirror and would like it added to the list, please contact Kelvin@GameSurge/#empiresmod-docs and ask.

Empires Client

Unofficial 1.063 Beta Patch

You must download and install the 1.0 Full client and 1.06 Beta Patch before applying this 1.063 fix.

1.06 Beta Patch

You must download 1.0 full then apply this 1.06 patch.

1.0 Beta Full

Empires Server

Empires server is cross-platform and can be set up on both Windows and Linux with the same files.

1.06 Beta

Requires Version 1.01 Beta Full Server to be installed. If you have 1.01 and possibly any other patches have been installed on top of 1.01, then this file will correctly update you to 1.06.

1.01 Beta